Symptom
An accelerated return order (sales document type: CBAR) is being created with reference to a standard order (sales document type: OR). When generating item with reference to item category CBLN within standard order, the item category is determined to be RBLN.
However, within configuration step 'Assign Item Categories', for item category RBLN, there is no such entry whose sales document type is defined as CBAR.
Environment
SAP S/4HANA Cloud
Cause
In configuration step 'Set Copying Control: Sales Document to Sales Document', when target/source is CBAR/OR and the source item category is CBLN, the target item category proposal is RBLN. Additionally, in configuration step 'Assign Item Categories', the RBLN is set to be a manual item category when double clicking into the entry CBAR/NORM.
Resolution
If the item category RBLN is not desired, it can be changed manually when creating the accelerated return in app Manage Customer Returns.
Keywords
CBAR, Accelerated Return, OR, CBLN, RBLN, VOV4, Assign Item Categories, 102807, 500115, Item Category , KBA , SD-SLS-RE , Returns , SD-SLS-RE-2CL , Returns (Public Cloud) , Problem