Symptom
The label from the custom field is not matching what has been setup in the template.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Change the label of a custom field in any of the recruiting templates
- Go to Reporting
- Notice the field label is not reflecting
Cause
The field label will not reflect in Adhoc Reports when the field is being configured in more than one template and the respective labels are not matching. For example, a custom field was configured in 3 templates, for two templates, the field label is set as "Custom Field A" and for one template, is being set as "Custom Field B".
Resolution
This mismatch cannot occur, otherwise the changes applied to the label will may or may not reflect.
Use the same labels for custom fields among all templates. The Adhoc report builder uses the first label for the corresponding custom ID as the report column header. Therefore, it’s required to standardize the custom fields across all templates.
See Also
Recruiting Guide - Configuring Reportable Custom Fields for Ad Hoc Reporting
Keywords
Label, Custom, Not, Sync, Match, Matching, Reflect, Reflecting, Template, Field, ID, Name , KBA , LOD-SF-RCM-ADM , Admin Center, RBP, Permissions and Settings , Problem