SAP Knowledge Base Article - Public

2952157 - Service Work Ticket Template Not Available When Generating Summary

Symptom

Service Work Ticket form template not available for selection when generating summary.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Open ticket ABC (ABC represents the ticket ID).
  4. Click Actions > Generate Summary.
  5. Observe that only Service Request template can be selected.

Cause

In service scenarios, there is only one master template belonging to service request form template group. This is the template that is picked for both service tickets and service work tickets. Service Work Ticket template group is not used for service scenarios.

Note: form templates for tickets are picked from Administrator - Form Template maintenance.

Resolution

Use Service Request template for both ticket types. You can also adapt Service Request template in Form Template Maintenance.

See Also

Help Portal Documentation: Solution Guide for SAP Service Cloud - Ticket Summary Reports

Keywords

service, service request, ticket, template, form, master template, form template, form template maintenance, summary , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SC-TMP , Template , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions