SAP Knowledge Base Article - Public

2952314 - Sub-Ticket is Shown on Sub-Tickets Facet even though it is set as Irrelevant

Symptom

When you set Sub-tickets to irrelevant they are still seen in the Sub-Tickets facet inside the main Ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ID XYZ (XYZ represents the Main Ticket ID). 
  4. Go to the Sub-Tickets facet.
  5. Click on New and create a Ticket ID 123 (123 represents the Sub-Ticket ID).
  6. Open the Ticket ID 123 and click on Actions > Set as Irrelevant.
  7. Now go back to Ticket ID XYZ.
  8. On the Sub-Ticket facet, you can still see Ticket ID 123.

You expect Ticket ID 123 to not be shown anymore, same as the Queries on the Tickets view of the Service work center.

Cause

The Sub-Tickets facet show all Tickets, regardless of status and relevancy status.

Resolution

This is the expected system behavior.

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
  2. If you are a customer:            
    1. Contact your Account Executive;
    2. Check the link https://www.sap.com/services/innovation.html#contact-us.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

subticket ; sub ticket ; query ; all ticket ; irrelevant ; screen ; owl ; status ; completed ; closed , KBA , LOD-CRM-SRP-UI , Ticket Related UI , How To

Product

SAP Cloud for Customer core applications all versions