Symptom
You would like to fetch All Accounts in the Opportunity advanced search, but the Account count is not the same as shown in the Accounts owl.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Go to the Accounts owl.
- Observe: for example ABC accounts (ABC stands for the total number of accounts).
- Go to the Sales work center.
- Go to the Opportunities owlL.
- Go to the advanced search.
- Open the Account ID ovs field.
- Observe: You have XYZ accounts (XYZ stands for the total number of accounts).
Cause
In the Opportunities advanced search for Accounts ID, the count is XYZ. In the work center Customers the total number of accounts is ABC but also XYZ if you restrict search to Account Status = Active.
Resolution
The system works as expected.
You can create an opportunity only with an active account.
See Also
[Enter your See Also here...]
Keywords
Advanced search, Opportunity, Account, Account OVS, Account count , KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2005