Symptom
You notice that the Contract Account ID and Contract Account information is grayed out in your service tickets.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- Click Edit.
- In the overview tab, see the Contract Account ID and further details are grayed out.
Cause
The Contract Account ID and its details will not be enabled in case the question Do you want to enable creation of BPEM Clarification Case? is not scoped in the system.
Resolution
To enable the Contract Account ID and its details, follow the steps below:
- Navigate to Business Configuration work center.
- Navigate to Implementation Projects work center view.
- Select the Initial / Current implementation.
- Click Edit Project Scope.
- Navigate to Step 4 Questions.
- Expand Industry Solution.
- Expand Utilities.
- Select Utilities Call Center and Service.
- Find the question Do you want to enable creation of BPEM Clarification Case?
- Scope it.
- Save the changes.
Please note that the field will remain grayed out in the old service tickets created so far. It will only be enabled in the new tickets, created after the scoping change.
Keywords
Contract Account, Contract Account ID, Grayed Out, Ticket, Service, C4C, SAP Cloud for Customer, Cloud for Customer, Business Configuration, BC, Utilities, Overview, Tickets, Utilities Exception Management, Do you want to enable creation of BPEM Clarification Case?, , KBA , LOD-CRM-SRP , Service Request Processing , How To