Symptom
You cannot add the Sales Organization field on a Ticket. Even on Adaptation Mode, you can see it, but not make it visible
Environment
SAP Cloud for Customer
Cause
There are two Sales Organization fields on the Ticket Integration pane. They are dependent on the Business Configuration question "Do you want to enable users to default and specify, per ticket, a predetermined combination of sales organization, distribution channel and division?".
- If the question is checked, you can see one field.
- If the question is not checked, you will see another.
They have the same name, Sales Organization, so this can cause confusion.
Resolution
The most likely cause for the issue is that you are trying to enable the 'wrong' Sales Organization field. Check again and there should be another one that can be made visible via adaptation.
Keywords
Distribution Channel ; Sales Org ; Organisation ; Unit ; Invisible ; Hide ; Personalize ; View ; Service , KBA , LOD-CRM-SRP-UI , Ticket Related UI , How To