SAP Knowledge Base Article - Public

2953209 - Functionality to Create Tickets Automatically For BCC Channels Cannot be Added To Screen

Symptom

 New 2008 functionality "Do you want to create ticket automatically for BCC channels?" cannot be added to screen.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the Service and Social view.
  3. Open Ticket Configuration.
  4. Go into Adaptation mode.
  5. Under E-Mail Channel Configuration, set boxes Personalize and Set as Visible for "Do you want to create ticket automatically for BCC channels?".
  6. Option is not shown in the system UI.

Cause

In order to enable the ticket configuration setting for BCC, the required Business Configuration question must be checked. Also, this new feature is designed only for B2B scenario.

Resolution

To check the question, follow the steps below:

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Click in Edit Project Scope.
  4. Go to Step 4 - Questions.
  5. Expand Service > Customer Care > Service Request Management.
  6. Check question "Do you want to support e-mails which contain the channel in BCC?".

Keywords

ticket; tickets; bcc; mail; b2b , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer core applications all versions