Symptom
The "Sent On" field is missing in the Activities facet of the Contact TI.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers WoC.
- Go to the Contacts WoCV.
- Open any contact.
- Go to the tab Activities.
Actual Result: In the section E-mails, the field "Sent On" is missing.
Expected Result: The field "Sent On" is visible or can be edited via adaptation mode.
Cause
There is a Business Configuration Scoping question where you can enable the activities EC ->
"Do you want to enable an enhanced activities facet to search and query for activities in account, contact, and individual customer workcenters?"
Resolution
- Go to the Business Configuration work centre.
- Go to the Implementation projects view.
- Select and open the Imp project.
- Navigate to step 4. Questions.
- Expand: Sales > Account and Activities Management > Activity Management
- Here you find the question:
"Do you want to enable an enhanced activities facet to search and query for activities in account, contact, and individual customer workcenters?"
- Please include this in your scope and save/ finish the scoping. Reload the system.
Keywords
cannot adapt , KBA , LOD-CRM-ACT , Activities , How To