SAP Knowledge Base Article - Public

2954149 - SAP BusinessObjects Live Data Connect 3.0 for SAP Analytics Cloud fails to start or generate the logs

Symptom

  • SAP BusinessObjects Live Data Connect (LDC.exe) for SAP Analytics Cloud fails to start or generate the logs

Environment

  • SAP Analytics Cloud (Enterprise) 2020
  • Live Universe Connect (LUC) 3.0

Reproducing the Issue

  1. Deploy and Configure Live Universe Connect 3.0 as per product guide
  2. LUC fails to start, and no logs is generated under \cs_ina_ldc-3.0.0\logs folder

Cause

Incorrectly run LDC.exe from \cs_ina_ldc-3.0.0\sapjvm_8_jre\bin folder.

 

Resolution

Run LDC.exe from \cs_ina_ldc-3.0.0 folder to resolve the issue.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-LDC-UNV , SAC Live Data Connection Universe , LOD-ANA-LDC , SAC Live Data Connection , Problem

Product

SAP Analytics Cloud 1.0