SAP Knowledge Base Article - Public

2954359 - Updated Name is Not Reflected in Influencer Map

Symptom

You have updated the Employee name, still old Employee name is displayed in Influencer Map.

Environment

 SAP Cloud for Customer.

Reproducing the Issue

  1. Navigate to Sales workcenter.
  2. Navigate to Opportunities view.
  3. Open Opportunity 123(where 123 is the Opportunity ID).
  4. Go to Contacts facet.
  5. Click on Top Influencers icon.

You had updated the Employee Name in Administrator-->Employees, still the old name is displayed here.

Cause

Changes to the Employee name after the transaction has been saved where the given Employee appears as Influencer are not reflected.

 This is because the Influencer feature is kept in a separate database than transactional document where always the current address name is displayed.

Resolution

You can achieve the requirement using below options:

  1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer:

a. Contact your Account Executive

b. Check the link https://www.sap.com/uk/services/advisory-development/application-development.html#contact-us


 An alternative option may be to check the SAP Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer

Keywords

opportunities, employee , KBA , influencer , name , employee , LOD-CRM-DIL-INF , Influencer Map , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions