SAP Knowledge Base Article - Public

2955141 - Unable to choose a language in the log on page in Mobile App

Symptom

The option to choose a language in the log on page is not shown in the App.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open Cloud for Customer Extended App.
  2. The Log on page is loaded.
  3. The Language Field is not shown to choose a different language.

Cause

The profile created intiall was in a specific language, so next time the app is opened it chooses the earlier created profile.

Resolution

  • Create a New Profile with a required language. 
  • Click on the Setting icon on the top right corner.
  • Enable "Use Multiple Sign in Profile".
  • Click Ok.
  • Enter the Passcode, Do not click on Sign In.
  • Clcik on Manage Logon Profile.
  • Click on New and add a profile with the desired Language.

Keywords

App language, multiple logon profile, Use Multiple Sign in Profile, extended App , KBA , AP-RC-MOB-AND , SAP Hybris Cloud for Customer Extnd App on Android , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions