Symptom
Standard and KUT field from the Contact header are not editable within the account TI Contact facet.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customer work centre.
- Go to the Accounts view.
- Open any account ABC with a contact DEF maintained (ABC and DEF represent the account and contact names).
- Navigate to the Contacts facet within the account.
Result: KUT fields created from the Contact header, as well as standard fields are not editable here.
Cause
Contact details and data have to be edited in the Contact BO. In the same way, account information cannot be edited from within the Contact TI.
However, the 'Main' button can be edited from account-side, to indicate which of the contacts within an account is the main contact.
This is the same for an existing contact used in a Lead.
Resolution
Edit contact information from within the Contact TI or OWL (depending on your settings).
- Go to the Customer work centre.
- Go to the Contacts view.
A)
- Click the Edit button (pencil icon) to edit contact information from the Contact OWL.
B)
- Open the relevant Contact and edit the information from within the Contact TI.
Keywords
KUT field, set as editable, cannot edit, gray, grey, contact data, lead, account, change , KBA , LOD-CRM-ACC , Account , How To