SAP Knowledge Base Article - Public

2955320 - Outlook Side Panel Doesn't Refresh After Search

Symptom

 After you perform a search on the side panel of the Groupware Outlook integration, the side pane that is showing the result doesn't get refreshed when you navigate to a different e-mail or item of your Outlook.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Perform a object (e.g. Account, etc.) search on the side panel.
  2. The results of your search will be displayed on the side panel.
  3. Select a different e-mail of your inbox.
  4. Side panel and e-mail context is not refreshed. The results of your search remains there.

Cause

Functionality is designed like this to prevent that you lose your search when not wanted.

Resolution

When the search result is being displayed, the current content is pinned and this is displayed by the below icon:

pinned_result.png

If you wish to refresh the screen you need to click on the Pin icon to uncheck it, so that the side panel context is updated once you navigate to a different Outlook object.

Keywords

Outlook Add-In; Client Side Add-On; Groupware; Search; Side Pane; , KBA , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Cloud for Customer add-ins all versions