Symptom
- The email notification received for the Background Information Live Profile Import job only shows first 100 errors;
- When there are a lot of errors in the Background import job, the email notification shows "Note that we only list a maximum of 100 error messages here. If you need assistance, please contact your administrator."
Environment
- SAP SuccessFactors Employee Central
- SAP SuccessFactors HXM Suite
Reproducing the Issue
- A scheduled background job runs;
- The job owner and the additional recipients receive the email notification of the completion details
- The email notification only shows a list of 100 errors and the message "Note that we only list a maximum of 100 error messages here. If you need assistance, please contact your administrator."
Cause
When there are a lot of errors in import job, the email text would include all errors in email body and that could result in a large notification email fail to be sent due to exceeding email size limit of email server, for that reason we have limited to 100 first errors.
Resolution
As of the first release of 2020, only the first 100 error will be listed with details in the email notification triggered for Background Information Import.
An incident under LOD-SF-EP-BGD component can help you, but SAP still do not have full list of errors.
See Also
2430111 - How to trigger email notifications to job owner when scheduled job starts?
3453337 - Complete error logs from job failure - Employee Central
Keywords
job notification, import job email, import job email notification, job errors, EDU-13710, COSR-199892, Note that we only list a maximum of 100 error messages here. If you need assistance, please contact your administrator., status, logs, list of errors, error, failed, failure, fail, job, provisioning, scheduled job manager, monitor jobs, employee central, employee profile, successfactors, SF, EC, EP , KBA , LOD-SF-EP-BGD , Background Elements , LOD-SF-EC , Employee Central , LOD-SF-EP , People Profile , Product Enhancement