SAP Knowledge Base Article - Public

2956217 - Personalized Query created on an OVS field not showing in Offline Mode

Symptom

The end user query created on any OVS field is not visible in Offline Mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  • Go to Contacts OWL.
  • Click on New.
  • Select the Accounts OVS field.
  • Create a personalized query. 
  • Now sync and go offline.

The created query is not shown.

Cause

Personalized Query Created on an OVS field is not supported in Offline Mode.

Resolution

This is an Expected System behavior.

Keywords

Offline, personalized query, end user query in offline , KBA , AP-RC-MOB-OFL-SYN , Offline Data Synchronization , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions