Symptom
With 2008 release you can now view timeline communications directly in the C4C Mobile App. This provides flexibility for your customer service teams to process the tickets and any related communications.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to Tickets.
- Open any.
- Timeline tab is not visible on mobile app.
Cause
The Timeline tab need to be enabled and is not the same for desktop and mobile.
Resolution
First you need enable this feature under:
- Go to Administrator.
- Select Service and Social.
- Under Tickets.
- Go to Ticket Configuration.
- Select Enable Timeline.
Now you need to go to Ticket view and add the Timeline tab. You will notice two tabs, both need to be enabled one for Browser and one for App.
Keywords
Timeline, Mobile App. , KBA , AP-RC-MOB-UIF , Responsive UI , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions