Symptom
Perfect store visit in offline has field "Perfect Store" default option. This option cannot be changed to Yes in offline mode.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Log in to Fiori.
- Go to Visits work center.
- Click on + icon to create new visit.
- Visits screen open. On this screen, the field "Perfect Store" defaults to No in offline mode.
Cause
Visits cannot be created with the field "Perfect Store" Yes, in Offline mode.
Resolution
Perfect store visit in offline mode always defaults field Perfect Store" to No. This is an expected behavior.
Feature to default "Perfect Store" to Yes in offline mode is not supported in the current release of SAP Cloud for Customer.
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer:
- Contact your Account Executive.
- Check the link https://www.sap.com/uk/services/advisory-development/application-development.html#contact-us
An alternative option may be to check the SAP Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
Perfect Store, Visits, Offline mode, Default No , KBA , offline perfect store,visit, no , perfect store, visits, offline mode, no , LOD-CRM-ACT-VST , Visit Planning , Problem