Symptom
You find in the Email Activity, there are some attachments shown as datev file and cannot be opened in C4C system.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Activities Work Center.
- Go to E-mails work center view.
- Search and open a outbound Email ABC(ABC represents the Email ID).
- Go to the Attachments Facet.
- You find there are some attachments show as datev file and cannot be opened in C4C system.
Cause
The issue is with the e-mail content of the inbound e-mail to which the outbound e-mail replied.
There is a previous inbound e-mail which contained inline images and the height and width attribute were set to 0.
Hence the images are not visible in the e-mail.
Resolution
Since this is an issue with the content of the inbound e-mail, you need to check the MIME of the inbound e-mail.
Alternatively you can check the Original Content of the inbound e-mail and "Inspect Element" on the opened webpage.
Keywords
Email attachment;datev file; , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To