SAP Knowledge Base Article - Public

2956733 - How to Enable "Create Ticket" option in Outlook Add-in

Symptom

How to enable the option to create Ticket from Outlook Add-in

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Outlook.
  2. Log in to Add-in.
  3. Right Click on an E-mail for which you want to create a Ticket.
  4. The option "Create Ticket" is not shown. 

Cause

The settings in Outlook Add-in is not enabled.

Resolution

  1. Go to Outlook Add-in.
  2. Click on Settings.
  3. Go to Service tab.
  4. Enable the Option "Enable Service Agents Responses to Tickets"
  5. Once this option is enabled if you right click on any E-mail you will see "Create Ticket"

Keywords

create ticket, outlook add-in , KBA , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Cloud for Customer core applications 2008