Symptom
How to enable the option to create Ticket from Outlook Add-in
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Outlook.
- Log in to Add-in.
- Right Click on an E-mail for which you want to create a Ticket.
- The option "Create Ticket" is not shown.
Cause
The settings in Outlook Add-in is not enabled.
Resolution
- Go to Outlook Add-in.
- Click on Settings.
- Go to Service tab.
- Enable the Option "Enable Service Agents Responses to Tickets"
- Once this option is enabled if you right click on any E-mail you will see "Create Ticket"
Keywords
create ticket, outlook add-in , KBA , LOD-CRM-GW-OUT , Outlook , How To
Product
SAP Cloud for Customer core applications 2008