Symptom
Your KUT Field set up in the AddressInformation of an Account is not available in Workflow Rules.
Environment
SAP Sales Cloud
Reproducing the Issue
- Go to the Administrator workcenter.
- Go to the Workflow Rules.
- Create a new Workflow Rule.
You find that your KUT field is not available in the Field Update list or in the Conditions.
Cause
Business Partner extension fields at the node AddressInformation are not enabled for workflow, only extension fields at the common node are enabled for workflow.
It's currently not planned to provide this additional capability in the future.
Resolution
This is the current system behaviour.
Keywords
KUT field, address, account, business partner, workflow rules , KBA , LOD-CRM-WKF , Workflow , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions