Symptom
In the Invoice Scanning view of the Supplier Invoicing work center, you upload supplier invoice documents in PDF format for creating supplier invoices in the system. But some of the scanned value is not correctly recognized.
Environment
SAP Business ByDesign All Versions Post 2008
Reproducing the Issue
- Go to Supplier Invoicing work center
- Go to Invoice Scanning view
- Click Upload
- In the new screen, select Company and PDF file, Start Process
- Go back to Invoice Scanning screen, wait till the status of the new invoice change to Scanning Completed
- Click Create Invoice
You see some of the scanned values are not correctly recognized.
Cause
There are multiple reasons may cause accuracy issues.
1.The quality of the PDF file.
If the PDF file is blurred, it may cause accuracy issues when scanning.
2.The content of the invoice is unclear or too complex.
For example, since many different currencies use same symbol "$", if there is only symbol but no currency description maintained in the PDF invoice, system may propose a different currency than you expected.
3.Invoice scanning is based on a pre-trained model based on invoices we used to train the model.
As of now, the accuracy may varies between invoice to invoice and not necessarily 100%. Hence there is a provision for user to review and modify the scanned values before creating invoice.
The model will keep getting trained and the efforts will be on to increase the accuracy of scanned results.
Resolution
Please review the scanned invoice before creating invoice.
- Go to Supplier Invoicing work center
- Go to Invoice Scanning view
- Select the scanned invoice
- Click Review
Here you can modify the scanned values.
See Also
Keywords
Intelligent Invoice Scanning, PDF Scanning Invoice, PDF Invoice Scanning, PDF Supplier Invoice, Scanned Invoice , KBA , AP-SIP , Supplier Invoice Processing , How To