SAP Knowledge Base Article - Public

2958604 - No Items Found In Workflow Recipient Determination

Symptom

When creating e-mail notification workflow rule with condition set as yes for unassociated e-mail, there is no items found under recipient determination.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work centre.
  2. Go to the Workflows view.
  3. Create new e-mail workflow for Service E-mails BO with condition Unassociated E-mails Equal to Yes.
  4. In the Define Actions step, click Add Determination button under Recipient Determination.
  5. Result: no items found.

Cause

Recipient determination is currently not supported in this scenario.

Resolution

If the rule type is Email, you can maintain the Employee or the E-mail Address determination at the time of defining actions.

Keywords

workflow, recipient determination, no items found, unassociated e-mail, notification, e-mail , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-WKF , Workflow , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2008