Symptom
Recruiting user unable to add a candidate to an email campaign.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
1. Go to Recruiting
2. Click Candidates tab
3. Search for candidate and view profile
4. click "+ Add" button on Email Campaigns section
Cause
Candidate did not opt-in to receive email campaigns (Marketing consent). Recruiting user will be able to confirm if a candidate accept/opt-in to receive email campaigns when “Hear more about career opportunities” on the Candidate profile is checked.
Resolution
To be able to add candidate to an email campaign, candidate must opt-in to to receive email campaigns when creating their account or within their candidate profile.
Keywords
Email campaign, Hear more about career opportunities , KBA , LOD-SF-RCM-CRM , Candidate Relationship Management , Problem
Product
Attachments
Pasted image.png |
Pasted image.png |