SAP Knowledge Base Article - Public

2959208 - DocuSign Connection Error - "account.docusign.com refused to connect" - Recruiting Management

Symptom

When doing Online Offer with eSignature, the page shows an error "account.docusign.com refused to connect".

You have allowlisted DocuSign’s IP addresses as per the DocuSign article - https://www.docusign.com/trust/security/esignature.

Environment

  • SAP SuccessFactors Recruiting Management
  • Online Offer with eSignature enabled

Reproducing the Issue

  1. Take Action > Offer > Offer Letter
  2. Click 'Next' and click 'Online Offer with eSignature'
  3. The page shows "account.docusign.com refused to connect"

Cause

The user does not have cookies enabled in the web browser.

Resolution

Please enable cookies in the web browser. Please see the support page of your web browser for detailed steps.

See Also

KB article 2382760 - How to configure Online Offers with eSignature/DocuSign - Recruiting Management

Keywords

DocuSign, online offer, eSignature, account.docusign.com refused to connect, offer letter , KBA , LOD-SF-RCM-CAO , Candidate Offers, Offer Letters , Problem

Product

SAP SuccessFactors Recruiting all versions