SAP Knowledge Base Article - Public

2959412 - Not possible to download Add-In for Microsoft Outlook®, IBM Lotus Notes® and CTI Client Adapter

Symptom

When you are trying to download Add-In for Microsoft Outlook®, Add-In for IBM Lotus Notes® or CTI Client Adapter, blank screeen is opened

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Profile in the top right Corner
  2. Select Download option
  3. Now try to download below add-ins
  4. Add-In for Microsoft Outlook®, Add-In for IBM Lotus Notes® or CTI Client Adapter
  5. Blank screen is opened

Cause

You are using a DEMO Tenant. Such tenants are not provided with required license for Downloads inside the tenant and since 1911 the C4C Demo tenants have no license for these three Add-Ins.These Add-Ins cannot be downloaded from Download section in C4C anymore.

Resolution

You can download these Add-ins from the One Support Launchpad

  1. Go to https://https://launchpad.support.sap.com
  2. Select "Download" and type Ex: "COD CTI CLIENT ADAPTER", "C4C_OUTLK_ADDIN_MSI" or "COD_LOTUS_ADDIN"
  3. Scroll down and find the latest release, then click the link to download 

    Keywords

    download, blank, lotus, cti, adapter, adaptor, outlook, c4c, addin , KBA , AP-RC-UIF , C4C UI Framework , LOD-CRM-LA , Live Activity , Problem

    Product

    SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2002 ; SAP Cloud for Customer core applications 2005 ; SAP Cloud for Customer core applications 2008 ; SAP Cloud for Customer core applications 2011