SAP Knowledge Base Article - Public

2959918 - Saphira: Horizontal Bar in Reports not shown

Symptom

C4C Theme Saphira

You open a report with many characteristics or key figures and there is no scroll bar available.

Environment

SAP Cloud for Customer

Reproducing the Issue

1) Open the Report Lean Tickets from Business Analytics.

2) Select the view "Lead Tickets".

3) Add the following fields: Ticket, Status, Priority, Source, Agent, Created On.

Other scenarios are possible, such as missing buttons in the UI.

Cause

Saphira Theme is a Beta version and still in development.

Resolution

As Saphira is in a Beta version, our development will improve the theme continuously.

Please note:

Most of the Business User screens are covered in the Beta feature of the Saphira Theme. Analytics, Specialized controls, Key User Screens are something which are in backlog and will be done in future releases.

Keywords

Saphira; Safira; Analytics; Specialized controls; Key user; KUT; scroll bar; report; data source , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions