SAP Knowledge Base Article - Public

2961081 - JAM Error E-mail Address Could Not Be Mapped to User

Symptom

When configuring the JAM Integration you receive the following error message:

Import Failed due to the following errors:

Error detail: error "400", exception was e-mail address xxx (xxx represents a specific user email address) could not be mapped to user.

kba screen.jpg

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP Cloud for Customer

Cause

The error indicates that the e-mail xxx is maintained for different Business Partners.

To validate this, please follow the below steps:

  1. Go to the Business Partner work center.
  2. Select the Service Agents view.
  3. Filter by the e-mail xxx (described in the error message). You will find different Business Partners using the same e-mail.

In order for the integration to work you need to have just one Service Agent/Employee with the mentioned e-mail address.

Resolution

Please remove the e-mail address of the user that is not linked with your Jam integration.

Keywords

JAM Integration not working; Import External Resources; Error 400 JAM; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions