SAP Knowledge Base Article - Public

2961761 - The desired entry doesn't show up when creating a new sales area for a customer - SAP S/4HANA Cloud

Symptom

The sales organization - distribution channel and sales organization - division relationships are separately configured in configuration step 'Combine Distribution Channels' (ID: 102183) and 'Combine Divisions' (ID: 102184). However, when creating a sales area for FLCU01 Customer, the desired entry doesn't show up in the value help.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. The sales organization - distribution channel and sales organization - division relationships are separately configured in configuration step 'Combine Distribution Channels' (ID: 102183) and 'Combine Divisions' (ID: 102184).
  2. Open Maintain Business Partner with a target partner.
  3. Click 'Edit' and choose the business partner role 'FLCU01 Customer'.
  4. In tab 'Sales Areas', click value help button on 'Sales Organization'.
  5. The desired entry doesn't show up.

Cause

The value help result reads the data of the sales areas which was configured from the very beginning of system building. There is no released SSCUI for customer to configure the sales areas after the system is set up.

Resolution

Please reach out to your CSM/PE/CEE to submit an expert configuration to add the new sales area entry.

Keywords

Manage Business Partner Master Data, Maintain Business Partner, BP, SIMG_CFMENUSAPCOVXG, Set up Sales Area, FLCU01 , KBA , LO-MD-BP , Business Partners , SD-SLS-CNT , S/4HANA: Sales Content , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions