Symptom
Job template SAP_FIN_BPC_RESET_TRANSACTION does not exist
Environment
- SAP S/4HANA Cloud Public Edition 2008
- Application Job Templates
- Transactions
Reproducing the Issue
Customer attempts to reset transaction per https://help.sap.com/viewer/0fa84c9d9c634132b7c4abb9ffdd8f06/2008.500/en-US/5c13ed947bfc449ebc648cf301cca744.html
Cause
Catalog is missing from Role
Resolution
You will need to add Business Catalog SAP_CA_BC_ACC_GL_CORR_PC to the BR_BPC_EXPERT business role.
- Enter the app Maintain Business Roles.
- Search for BR_BPC_EXPERT
- Click into role and you will find where to add it here.
Keywords
SAP_CA_BC_ACC_GL_CORR_PC SAP_FIN_BPC_RESET_TRANSACTION , KBA , FI-FIO-GL , Fiori UI for General Ledger Accounting , FI-FIO-GL-2CL , Fiori UI for General Ledger Accounting (Public Cloud) , BC-SRV-APS-APJ , Catalog based application job , Problem
Product
SAP S/4HANA Cloud 2008