SAP Knowledge Base Article - Public

2962777 - Enable Edit In Dataset For Tickets

Symptom

After enabling 'Enable Edit in Dataset' feature, not all the fields are editable on the tickets screen.

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: enable feature in Settings > Company Settings > Enable Edit in Dataset.

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Click Edit button (pencil icon).

Observe Priority and Subject fields are editable but other fields are not.

Cause

Not all the fields are yet enabled to be editable on the tickets screen.

The same is true for other BOs, such as Account, where for example the Owner field is not currently editable, and others.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer.

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer:

        C4C: An alternative option may be to check the SAP Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer

Keywords

enable, edit, dataset, ticket, priority, subject, account , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ACC , Account , Product Enhancement

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2008