Symptom
After enabling 'Enable Edit in Dataset' feature, not all the fields are editable on the tickets screen.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: enable feature in Settings > Company Settings > Enable Edit in Dataset.
- Go to the Service work centre.
- Go to the Tickets view.
- Click Edit button (pencil icon).
Observe Priority and Subject fields are editable but other fields are not.
Cause
Not all the fields are yet enabled to be editable on the tickets screen.
The same is true for other BOs, such as Account, where for example the Owner field is not currently editable, and others.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer:
- Contact your Account Executive.
- Check the link https://www.sap.com/uk/services/advisory-development/application-development.html#contact-us
C4C: An alternative option may be to check the SAP Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
enable, edit, dataset, ticket, priority, subject, account , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ACC , Account , Product Enhancement