SAP Knowledge Base Article - Public

2962923 - Data not shown in Message field of Activity Email

Symptom

In the Overview of an Activity Email, no data (text) is shown whatsoever.

Environment

SAP Sales Cloud

Reproducing the Issue

  1. Go to the Activities workcenter.
  2. Go to the Emails view.
  3. Open Email XYZ (XYZ stands for the subject of the Email).
  4. In the Overview facet, you find that the message field is completely blank.

Cause

This issue is happening because the MIME of the Email, which doesn't have any content coming up in the overview facet, doesn't have any text/plain content.

For such Emails, where the MIME contains a few inline images, attachments and no text/plain part, this is a known limitation where we can't transform all the HTML elements into plain content.

Resolution

Please use the Email Viewer facet which was introduced as a workaround for this limitation. This contains the text/HTML part.

Or you can download and open the "__OriginalContent" attachment.

Keywords

Email, e-mail, overview, message, text, empty, blank , KBA , LOD-CRM-ACT , Activities , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions