Symptom
After executing a Dunning Run the Dunning Proposal is not generating the Output in Output History.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Receivables work center.
- Go to the Dunning view.
- Show All Dunning Proposals.
- Find relevant Dunning ID.
- Select Dunning ID.
- Click Edit.
- Go to Output History.
No Document is showing.
Cause
This can be caused due to missing e-mail address in the Customer Account. The Document is generated for the Output History only after the Queue item is set to Processed, and due to missing e-mail the item is not sent to the queue.
Resolution
Maintain the e-mail address in the Customer Account:
- Go to the Receivables work center.
- Go to the Customer Accounts view.
- Find the relevant Account.
- Click Customer Name.
- Click View All.
- Go to the Communication tab.
- Go to the Addresses sub-tab.
- Input E-Mail information.
- Click Save.
After this is done you can generate a new Dunning.
Keywords
Dunning, Output History, e-mail, email, Dunning Run, Dunning Proposal , KBA , e-mail , email , dunning , dunning proposal , output history , dunning run , SRD-FIN-ACR , Receivables , How To