SAP Knowledge Base Article - Public

2963042 - The Dunning Proposal is not generating and Output Attachment

Symptom

After executing a Dunning Run the Dunning Proposal is not generating the Output in Output History.

Environment

 SAP Business ByDesign

Reproducing the Issue

  1. Go to the Receivables work center.
  2. Go to the Dunning view.
  3. Show All Dunning Proposals.
  4. Find relevant Dunning ID.
  5. Select Dunning ID.
  6. Click Edit.
  7. Go to Output History.

No Document is showing.

Cause

This can be caused due to missing e-mail address in the Customer Account. The Document is generated for the Output History only after the Queue item is set to Processed, and due to missing e-mail the item is not sent to the queue.

Resolution

Maintain the e-mail address in the Customer Account:

  1. Go to the Receivables work center.
  2. Go to the Customer Accounts view.
  3. Find the relevant Account.
  4. Click Customer Name.
  5. Click View All.
  6. Go to the Communication tab.
  7. Go to the Addresses sub-tab.
  8. Input E-Mail information.
  9. Click Save.

After this is done you can generate a new Dunning.

Keywords

Dunning, Output History, e-mail, email, Dunning Run, Dunning Proposal , KBA , e-mail , email , dunning , dunning proposal , output history , dunning run , SRD-FIN-ACR , Receivables , How To

Product

SAP Business ByDesign all versions