SAP Knowledge Base Article - Public

2963135 - The Field Name Building, Floor, and Room are Missing in the Value Help of Serial Id in a Ticket

Symptom

In a Ticket on clicking value help of Serial Id the fields i.e. Floor, Building and Room are not available.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Installed Base work center.
  2. Go the Registered Product view.
  3. Search and open registered product PQR (where PQR represents the registered product name).
  4. You can see it has field name Building,Floor, Room available .
  5. Go to the Service work center.
  6. Go to the Tickets view.
  7. Search and open ticket LMN (where LMN represent ticket id) .
  8. Go to the Overview  facet and under Product section click on the value help of field Serial Id.
  9. You can not see the fields Building, Floor and Room available here.

Cause

Currently, we do not have those fields from registered product master data available in ticket screen under serial id's value help.

Resolution

This is new requirement and needs to be address by customer via Influence Forum.

Keywords

Building, Floor , Room , KBA , ticket , registered product , serial id , LOD-CRM-SRP , Service Request Processing , LOD-LE-IBA-IPO , Installation Point , Problem

Product

SAP Cloud for Customer add-ins 2020 ; SAP Cloud for Customer core applications 2002 ; SAP Cloud for Customer core applications 2005 ; SAP Cloud for Customer core applications 2008