SAP Knowledge Base Article - Public

2963640 - A Filter to Search with Id is not Available in an Installed Base Item Facet

Symptom

It is not possible to search installed base item as there is no filter in ID column.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Installed Base work center.
  2. Go to the Installed Base view.
  3. Search and open installed base LMN (where LMN represents the installed base name).
  4. Go to an Items facet.
  5. Click on the column name ID.
  6. You can not see there is filter available to search with an item id.

Cause

We only have sorting option available in the ID column of an installed base item.

Resolution

You can use the Locate option/button to search with id following below steps.

  1. Go to the Installed Base work center.
  2. Go to the Installed Base view.
  3. Search and open installed base LMN and go to an Items facet.
  4. Click on the Locate button, which will open window showing all the items of installed base LMN.
  5. Here you can see filter option within column id or even can use search section for searching with an item id.

Keywords

installed base item , column , id , KBA , locate button , LOD-LE-IBA , Installed Base Data Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions