Symptom
You want to enable the 2008 release functionality and support channel e-mail address in the BCC field.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator Work Center.
- Go to the Service and Social view.
- Under Tickets, select Ticket Configuration.
- Go to the E-Mail Channel Configuration pane.
- Enable ''Do you want to create ticket automatically for BCC channels?''.
Cause
If the above option is missing, you have not enabled the relevant scoping question.
Resolution
- Go to the Business Configuration Work Center.
- Go to the Implementation Projects view.
- Select current project and click on Edit Project Scope.
- Go to Step 4 Questions.
- Expand Service - Customer Care - Service Request Management.
- Under E-Mail Options for B2B Scenario in Service Cloud enable the question ''Do you want to support e-mails which contain the channel in BCC?''.
See Also
A custom MIME header should also be maintained. The MIME header for BCC setting in Ticket Configuration is a placeholder where a text can be maintained for identification purpose.
The configuration needed is similar to the one done in multiple email channel in TO address feature. Please check these blogs as reference:
Handling of Multiple – Channel E-mail addresses in the TO or CC field
https://blogs.sap.com/2023/09/14/how-to-set-up-a-custom-mime-header-for-your-email-server/
Keywords
BCC Channel, Email Channel, Service, Support, Ticket, Ticket Configuration , KBA , bcc channel , e-mail channel , service , ticket configuration , tickets , LOD-CRM-SRP , Service Request Processing , How To