SAP Knowledge Base Article - Public

2963846 - You Are Unable to Update Security Policy via Business User OWL

Symptom

You need to change security policy for all users. But it takes long time to update it. In the end, you observed that it was not updated.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator work center
  2. Click on Business Users view
  3. Select all relevant users
  4. Click on Actions > Assign Security Policy

Cause

Due to the time taken the operation was timed out.

Resolution

We recommend using Data Workbench work center for a mass change of business user data. You can use the entity Employee. First, you should download all instances that need to be updated. Then, you change the User_Password_Policy to the target value. After that, you perform an import (update individual object). This way the change will be performed in batches. It is also using multiple threads.

We recommend updating only 10 – 20 business users directly when doing it via the Business Users OWL.

Keywords

Security policy, update, business user OWL, , KBA , LOD-CRM-EMP , Employee , Problem

Product

SAP Cloud for Customer core applications 2008