Symptom
Newly imported/uploaded dashboard tile in the instance cannot be edited in Online Tile Builder
Environment
SuccessFactors Workforce Analytics (ANA) - All versions
SAP SuccessFactors HCM Suite
Dashboards
Reproducing the Issue
- Export the tile configuration from the source instance.
- Import the file to the target instance Report Center.
- Edit the tile > Notice that you will no longer be able to edit this in the Online Tile Builder
Edit view in source instance:
Edit view in target instance once the tile has been uploaded:
Cause
Any tile that is uploaded from file is converted and considered as custom tile and you will no longer be able to edit it in the online tile builder.
Resolution
The administrator can download a tile from the test instance and upload it to the target instance. In the process, it will be converted to a custom tile (any tile that is uploaded from file is considered custom) and you will no longer be able to edit it in the online tile builder.
The recommended approach is to build it again in the target environment. You can open the test environment in another browser and have that open to help verify that you make the same selections in the target instance.
See Also
Keywords
Tile Builder Custom tile dashboard Tile cannot be edited , KBA , LOD-SF-ANA-DSH , YouCalc Dashboards and Tiles (Dashboards 2.0) , Problem