SAP Knowledge Base Article - Public

2963895 - Dashboard Tile cannot be edited

Symptom

Newly imported/uploaded dashboard tile in the instance cannot be edited in Online Tile Builder.

Environment

SAP SuccessFactors HCM Core

Reproducing the Issue

  1. Export the tile configuration from the source instance;
  2. Import the file to the target instance Report Center;
  3. Edit the tile > Notice that you will no longer be able to edit this in the Online Tile Builder.
  4. Edit view in source instance:

      5. Edit view in target instance once the tile has been uploaded:

Cause

Any tile that is uploaded from file or Success Store is converted to and considered a custom tile and you will no longer be able to edit it in the online tile builder.

Resolution

The administrator can download a tile from the test instance and upload it to the target instance. In the process, it will be converted to a custom tile (any tile that is uploaded from file is considered custom) and you will no longer be able to edit it in the online tile builder.

The recommended approach is to build it again in the target environment. You can open the test environment in another browser and have that open to help verify that you make the same selections in the target instance.

Keywords

Tile Builder, Custom tile, dashboard, Tile cannot be edited, unable, to, edit, unable to edit tile, report, tile report, imported tile , KBA , LOD-SF-ANA-DSH , YouCalc Dashboards and Tiles (Dashboards 2.0) , Problem

Product

SAP SuccessFactors HCM Core all versions ; SAP SuccessFactors HCM Suite all versions