SAP Knowledge Base Article - Public

2963962 - Cloud Foundry sub-accounts belong to SAP Analytics Cloud (SAC) are not visible in the cloud cockpit

Symptom

Cloud Foundry sub-accounts belong to SAP Analytics Cloud (SAC) are not visible in the cloud cockpit.

Environment

  • SAP Analytics Cloud
  • SAP Cloud Platform

Reproducing the Issue

  1. Logon to SAP Cloud Platform Cockpit.
  2. Notice that the sub-account belongs to SAC deployed on CF is not visible.

Cause

  • SAP Analytics Cloud sub-accounts are managed and controlled by SAP.
  • Access is not granted for customers.

Resolution

The behavior is by design.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-ADM , SAC Administration , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem

Product

SAP Analytics Cloud 1.0