Symptom
Some Indices are blank when check Document in Document Center
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- Go to Document Center, select certain document and click "Indices"
- Some Indices are blank
Cause
The index are mapped with a key not included in HRData
Resolution
Let's take “Country/Region” as an example
1. Go to Document Center, click on Bulk Upload, and then click on Instructions.
2. Here we can find “Country/Region” is related to ExternalName "dcCountry".
3. Go to Super Admin >> Import/Export Settings >> IntegrationDM.
4. Export the file.
5. You will find the ExternalName "dcCountry" is mapped to Key “Country”.
6. We don’t have such key in HRData, so we have to change it to others, such as “DivCountry”.
7. Modify the file and then import it back.
8. Documents uploaded after the change will have the value to the indice.
Keywords
index, Document Center, field, empty, no value , KBA , LOD-SF-OBD-DOC , Document Center, Documents , How To