SAP Knowledge Base Article - Public

2965080 - The Product Id Column is Missing in the Ticket's Product Facet

Symptom

There is no product id column available for navigating to product detail screen under ticket's product facet.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search and open ticket LMN (where LMN represent the ticket id).
  4. Go to the Product facet.
  5. Go to the adaptation mode, where also you can not see the product id column available to make it visible.

Cause

We currently do not have column name Product Id, you need to use Product or Product Description column with hyperlink to navigate to product detail screen.

Resolution

The product id column is not available in product facet of ticket and is current system behavior.

Keywords

Product Id, Product facet , KBA , ticket , adaptation mode , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 2020 ; SAP Cloud for Customer core applications 2008