SAP Knowledge Base Article - Public

2965179 - It is not Possible to Create Ticket from Outlook

Symptom

The Create Ticket button is not editable in outlook.

Environment

SAP Cloud for Customer.

Reproducing the Issue

Pre-requisite - You have to downloaded the outlook add-in and enabled service scenario in outlook setting.

  1. Logon to your outlook.
  2. Select an e-mail and Right click, it opens window where Create Ticket button is grayed out.

Cause

You need to first add account reference for enabling the create ticket action.

Resolution

  1. Logon to your outlook.
  2. Select an email and Right click, it opens window for Create Ticket - SAP .
  3. Click on Add Reference and select an account .
  4. Once reference account is selected then the Create Ticket button will be editable.

Keywords

Create Ticket, Outlook , KBA , add reference , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions