Symptom
You would like to understand the reason that, sometimes, the filter button is not shown for search results in Live Activity Center
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Live Activity Center work center view.
- Search for any of the options e.g. a contact.
- See the filter button is not shown along with the results.
Cause
This is the system expected behavior in case there are no active sessions (Inbound Call or Outbound Call)
Resolution
The Filter will only be displayed when the prerequisites below are followed:
- There is an active session in the system (Inbound Call or Outbound Call);
- The Call is from a contact with multiple records (that can match Contacts, Accounts and Tickets);
In this scenario, the filter applied on Contact / Account / Customer will filter the objects which belong to the customer or which are associated with the account.
Keywords
Filter, C4C, Cloud for Customer, CTI, Live Activity, Live Activity Center, Button, Service, Contact, Account, Customer, Inbound Call, Call, Outbound Call, , KBA , LOD-CRM-LA , Live Activity , How To