SAP Knowledge Base Article - Public

2965816 - Filter Button is Not Shown for Search Results in Live Activity Center

Symptom

You would like to understand the reason that, sometimes, the filter button is not shown for search results in Live Activity Center

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Live Activity Center work center view.
  3. Search for any of the options e.g. a contact.
  4. See the filter button is not shown along with the results.

Cause

This is the system expected behavior in case there are no active sessions (Inbound Call or Outbound Call)

Resolution

The Filter will only be displayed when the prerequisites below are followed:

  • There is an active session in the system (Inbound Call or Outbound Call);
  • The Call is from a contact with multiple records (that can match Contacts, Accounts and Tickets);

In this scenario, the filter applied on Contact / Account / Customer will filter the objects which belong to the customer or which are associated with the account.

Keywords

Filter, C4C, Cloud for Customer, CTI, Live Activity, Live Activity Center, Button, Service, Contact, Account, Customer, Inbound Call, Call, Outbound Call, , KBA , LOD-CRM-LA , Live Activity , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions