SAP Knowledge Base Article - Public

2967309 - User cannot access SuccessFactors

Symptom

Users are not able to access the system with below fingerprint on application error:

  • 98414bd15c5b48df9254998050983d11ebad3e05 (if user access is onboardee)
  • d77df87bdf7308cfeb17ad5b92aeb434c56950f9  (if user accessing is already an employee)

Environment

Onboarding 1.0 - All versions

SAP SuccessFactors HCM Suite

Reproducing the Issue

1. Go to Login page
2. Enter username and password

Result: Getting an error "The requested Operation is not available" with fingerprint 98414bd15c5b48df9254998050983d11ebad3e05 (if user access is onboardee) or d77df87bdf7308cfeb17ad5b92aeb434c56950f9  (if user accessing is already an employee).

Error for Onboardees:

Error for employees:

Cause

Duplicate OnboardingCandidateinfo object created for candidate/user.

OnboardingCandidateinfo should have only one entry for each user, if there is 2 or more entries for one user that user will have issues. 

Resolution

1. Go to Admin Center > Manage Data > OnboardingCandidateinfo

For example candidate have 1234 as the first object and 1235 as the second object.

2. Search the higher object numbers "Ex. 1235" (You can search for the username to find the entries)

3. Delete the object under "Take Action"

4. Then, choose "Permanently Delete Entry"

5. Lastly, click "Yes"

6. If there is more entries for that user, repeat the process until there is only one OnboardingCandidateinfo entry for the user.

Keywords

Onboardee cannot login the system, candidate cannot access the instance, users cannot access the system, login issue, the requested operation is not available, timestamp error, employee can not login , KBA , LOD-SF-OBD-ACC , SuccessFactors Onboarding Accessibility , LOD-SF-PLT , Platform Foundational Capabilities , LOD-SF-PLT-LPG , Log In Page Issues (Non SSO) , Problem

Product

SAP SuccessFactors Onboarding all versions