SAP Knowledge Base Article - Public

2968687 - Copy to New Ticket Does Not Copy E-Mail Interaction To Newly Created Ticket

Symptom

When using the ''Copy to New Ticket'' option, the E-Mail content is not being copied over to the new ticket.

Environment

SAP Service Cloud core application

Reproducing the Issue

  1. Go to the Service Work Center.
  2. Go to the Tickets view.
  3. Open ticket XXX (XXX represents the ticket ID).
  4. Go to the Timeline pane or Interactions facet.
  5. Select an E-Mail interaction and chose the option ''Copy to New Ticket''.
  6. New ticket YYY is created.
  7. Go to the Interactions or Timeline facet.
  8. E-Mail content copied from ticket XXX is not shown. 

Cause

With the 2005 release a scoping question has been introduced that copies and attaches the E-Mail activity to the newly created ticket.

Resolution

  1. Go to the Business Configuration Work Center.
  2. Go to the Implementation Projects view.
  3. Select the current project and click on Edit Project Scope.
  4. Go to Step 4 - Questions.
  5. Expand Service - Customer Care - Service Request Mangament.
  6. Under E-Mail Handling, select ''On 'Copy to New Ticket' action in Interactions, would you like to create a new E-mail?''
  7. Save changes. 

See Also

Copy to Ticket Also Copies E-Mail Activity

Keywords

Copy to New Ticket, Copy Email Activity, Copy to Ticket , KBA , copy to new ticket , copy email , copy to ticket , copy interaction , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions