SAP Knowledge Base Article - Public

2968700 - Registered Product cannot be added to a Lead

Symptom

Registered Product cannot be added to a Lead; however the Lead can be created from the Registered Product.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1.  Go to the Sales workcenter.
  2. Go to the Leads view.
  3. Open the Lead you wish to add a Registered Product for (make sure the product is registered on the Lead's Account).
  4. Go to the Registered Products facet.
  5. Click Add to add the registered Product.
  6. Select the entry type = Registered Product.
  7. Enter the Serial ID of the Reg. Product you want to add.

Result: no entries are shown.

Cause

The selection of the Registered Product in the Lead is done based on the Registered Product's Serial ID.

For the account of the Lead example, no Serial IDs are maintained for the Account's Registered Products.

Resolution

Please maintain the Serial IDs in the Registered Products.

Keywords

lead, registered product, serial id, add, account , KBA , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions