Symptom
You have either a Quote (Sales Quote, Service Quote or Quote for Contract) which was previously in status Completed, but is now In Process without changes being made directly it.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the New Business work center.
- Select the Sales Quotes view.
- Open Sales Quote ABC (ABC represents the ID of a Sales Quote which is now In Process but was Completed previously).
- Navigate to the Changes tab.
You will see that a user has made a change which modified the status of the document to In Process, however, afterwards, a change was made by SAP_SYSTEM which put it back to In Process status.
Cause
This happens when the follow-up document created from this quote is either deleted or cancelled. In these cases, the Quote will automatically be opened back up by the system (Represented by the In Process status).
Resolution
This is the expected system behaviour for these cases. If the Quote is not needed anymore, you can cancel it by following these steps:
- Go to the New Business work center.
- Select the Sales Quotes view.
- Open Sales Quote ABC
- Edit Sales Quote ABC and select the View All button.
- Go to the General tab.
- Add a value in the Reason for Rejection field.
- Save the Sales Quote.
Keywords
Sales Quote, Service Quote, Quote for Contract, Completed, In Process, Opened, Reopened, Unexpected, Status. , KBA , AP-CQP , Customer Quote Processing , How To