SAP Knowledge Base Article - Public

2969183 - Difference on Registered Products Shown on Live Activity Center and Customer Hub

Symptom

You are working with Live Activity and notice the number of Registered Products shown on Live Activity Center is different from the one shown on Customer Hub.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Live Activity Center view.
  3. Search for Account ID ABC (ABC represents the Account ID).
  4. Confirm the customer and see that one Registered Product ID 123 (123 represents the Registered Product ID).
  5. Open the Customer Hub.
  6. You can see, for Account ID ABC, Registered Product ID 123 and 456 (456 represents a second Registered Product ID). 

Cause

Customer Hub and Live Activity Center use different queries and therefore might have different results.

Resolution

Live Activity Center will show the Registered Products that the Account ID ABC has the Role = Customer.

Customer Hub will show all Registered Products that Account ID ABC has any Role in.

This is the expected system behavior.

Keywords

Live Activity ; Phone Call ; CTI ; Serial ID ; Product , KBA , LOD-CRM-LA , Live Activity , How To

Product

SAP Cloud for Customer core applications all versions