SAP Knowledge Base Article - Public

2969405 - Adaptation Mode Does Not Allow Territory Field To Be Added In Advance Filter of Accounts

Symptom

Adaptation mode in advance filter for Account, does not provide an option to add "Territory" field.

Disclaimer: All the images used in this KBA are from internal test system.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Navigate to Customer Work Center.
  2. Go to Accounts work Center View.
  3. Enter the Adaptation Mode.
  4. Select Advance filter icon for account.
  5. Select search query option "My Accounts".
  6. Click on Pencil icon.
  7. Expand Team section in Adaptation Mode.
  8. Option to add Employee field and Territory field does not exists.

Advance filter in Account.png

Cause

In Adaptation mode, Territory and employee field in "Team" section of advance filter of account, does not exist in selected search query for account "My Accounts".

These fields only exist in adaptation mode if the query selected in advance search for account is "All".

Resolution

In Adaptation mode, select the account search query "All" in advance filter, which allow you the option to add Territory field and Employee field in "Team" section.

Adaptation Mode of All .png

Keywords

Adaptation Mode, Territory Field, Employee Field, Add, Advance Filter, Account Query, All, My accounts , KBA , territory, employee, query, all , adaptation, account, advance filter , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions