Symptom
Adaptation mode in advance filter for Account, does not provide an option to add "Territory" field.
Disclaimer: All the images used in this KBA are from internal test system.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Navigate to Customer Work Center.
- Go to Accounts work Center View.
- Enter the Adaptation Mode.
- Select Advance filter icon for account.
- Select search query option "My Accounts".
- Click on Pencil icon.
- Expand Team section in Adaptation Mode.
- Option to add Employee field and Territory field does not exists.
Cause
In Adaptation mode, Territory and employee field in "Team" section of advance filter of account, does not exist in selected search query for account "My Accounts".
These fields only exist in adaptation mode if the query selected in advance search for account is "All".
Resolution
In Adaptation mode, select the account search query "All" in advance filter, which allow you the option to add Territory field and Employee field in "Team" section.
Keywords
Adaptation Mode, Territory Field, Employee Field, Add, Advance Filter, Account Query, All, My accounts , KBA , adaptation, account, advance filter , territory, employee, query, all , LOD-CRM-ACC , Account , Problem