Symptom
When you create a workflow and select Rule Type as "E-mail", there is no option to separate TO and CC Recipients in Workflow setting.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Administrator work centre.
- Open the Workflow Rules view.
- Create a new workflow rule and go to step "Define Action".
- Select Rule Type as "E-mail".
- There is no option to separate TO and CC Recipients.
Cause
This is the current standard behavior.
It is not supported to separate To and CC functionality in C4C Workflow rule.
All the E-mails are sent to individual recipients.
Resolution
In case cusomter may need this function, please guide customer to SAP Customer Influence Site (https://influence.sap.com/SAPCloudforCustomer).
Keywords
KBA , LOD-CRM-WKF , Workflow , How To
Product
SAP Cloud for Customer core applications all versions